Die Suche ergab 130 Treffer

von markus
01 Aug 2019 - 09:13
Forum: Allgemeines
Thema: SPAM-Aufräumaktion
Antworten: 0
Zugriffe: 4143

SPAM-Aufräumaktion

Liebe SIxO-Foristen, ich habe heute morgen kräftig aufgeräumt und hoffentlich alle SPAM-Postings und Benutzer gelöscht. Ich hab mir große Mühe gegeben, keine relevanten Beiträge und User zu löschen. Sorry schon mal, sollte ich zu viel erwischt haben. Außerdem wurde die Forensoftware auf den aktuelle...
von markus
04 Mär 2012 - 20:59
Forum: Firmware Updates
Thema: SIxO V3.0.5 DE - Coolride-Erweiterung!
Antworten: 1
Zugriffe: 5031

Gratuliere! Ich freu mich!
von markus
01 Apr 2009 - 11:02
Forum: Laufende Projekte
Thema: Statistik / TourGuide
Antworten: 10
Zugriffe: 15707

Schon wieder sind anderthalb Jahre vergangen... Die Zeiten, in denen man nächtelang vorm Compi hocken konnte um weltbewegende Programme zu schreiben sind leider vorbei - sehr schade eigentlich. Morgens rasselt der Wecker gnadenlos, die Kids müssen in die Schule, und abends geht auch nix mehr weil ma...
von markus
24 Aug 2007 - 09:12
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

So, ich freu mich, denn er geht wieder - war natürlich auch der Kondensator.
von markus
24 Aug 2007 - 09:11
Forum: Laufende Projekte
Thema: Statistik / TourGuide
Antworten: 10
Zugriffe: 15707

Es wäre super, wenn du das auch noch in den Sixo bekommst. Ansonsten baue ich die Schaltung vom Link nach oder ich nehme ein Multimeter. Wart lieber nicht auch mich... oder darauf dass es jemand anders in den SIxO baut. Die Idee ist zwar gut und interessant, aber das kann dauern! Bevor ich hier noc...
von markus
22 Aug 2007 - 17:17
Forum: Laufende Projekte
Thema: Statistik / TourGuide
Antworten: 10
Zugriffe: 15707

So, nach 2 Jahren Pause mach ich mal weiter...
von markus
22 Aug 2007 - 10:09
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Der Kondensator war natürlich auch falschrum drin (Seriennummer 007, wie der Agent). Jetzt wart ich auf mein Packerl und alles wird gut.

Danke nochmal!
von markus
21 Aug 2007 - 17:32
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Hö, hab ich tatsächlich übersehen. Manchmal sieht man den Wald vor lauter Bäumen nicht, also ich zumindest :wink: Ich war mir so sicher, dass das mein lausiger Alarmanlagen-Reedkontakt sein muss, und nicht der SIxO... Danke auf jeden Fall M. PS: Nachwuchs ist schon ein Jahr, hab wieder mehr Zeit und...
von markus
21 Aug 2007 - 15:12
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Muchas gracias!!!
von markus
21 Aug 2007 - 14:09
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Ok, aber wenn ich Dich richtig verstehe, kann ein kaputter C60 den Effekt auslösen (5V immer)? Wäre <a href="http://www.reichelt.de/?SID=20z38JGawQARQAABx1n5c6920c4628b8e2b22a6e5a54fc1e4129d;ACTION=3;LA=2;GROUP=B317;GROUPID=3147;ARTICLE=31345;START=0;SORT=artnr;OFFSET=1000">dieser</a> passend (von S...
von markus
21 Aug 2007 - 10:52
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Hi Arnold,

schön, dass Du da bist :D

Ich hab jetzt mal den SIxO ohne Display aktiviert und die Spannung an Pin10 gemessen. Da sind immer 5V dran, egal ob der Reedkontakt zu oder auf ist. Das kann ja nicht ganz stimmen...

Kann das an C60 liegen, auch wenn der SIxO jahrelang lief?

Danke
M.
von markus
20 Aug 2007 - 11:45
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Weiter im Text: an Pin11 von IC11 messe ich bei Magnet unterm Reedkontakt 1,8kOhm gegen Masse (das ist der Wert von R18, sollte also passen), bei offenem Kontakt 38kOhm (SIxO ist aus, kein Saft bei der Messung). Ist das korrekt? Arnold ist wahrscheinlich grad auf der Road of Bones 1200km vor Magadan...
von markus
20 Aug 2007 - 10:57
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

Die naheliegendste Messung hab ich jetzt noch nachgeholt: bei abgezogenem SUB-D Stecker kann ich den Impuls am Stecker auch messen. Der SIxO kriegt das Signal also definitiv... Was ich noch sagen sollte: als die Probleme losgingen, war es erst ein Wackler, die Geschwindigkeit ging sporadisch auf 4km...
von markus
19 Aug 2007 - 22:39
Forum: Probleme und Lösungen
Thema: 0 km/h - immer... / Kondensator (gelöst)
Antworten: 13
Zugriffe: 29457

0 km/h - immer... / Kondensator (gelöst)

Mein SIxO zeigt leider keine Geschwindigkeit mehr an. Ich hatte erst den Geber im Verdacht, der isses aber nicht, er gibt brav bei jeder Umdrehung einen Impuls ab. Ein Kabelburch scheint mir auch ausgeschlossen, ich bin mit einer Messspitze direkt auf Pin 3 des SIxO und hab ihn ca. 2mal pro Sekunde ...
von markus
24 Apr 2007 - 17:51
Forum: Hardware
Thema: Gehäuse
Antworten: 3
Zugriffe: 9207

Ich bin halt voll wild unterwegs. Oder mein Mitwerkstattbenutzer hat mal wieder was schweres aus Eisen drauf fallen lassen.

Die Nummer hab ich aus dem Handbuch :wink:
von markus
23 Apr 2007 - 13:14
Forum: Hardware
Thema: Gehäuse
Antworten: 3
Zugriffe: 9207

Gehäuse

(damit ich nicht dauernd wieder nachschaun muss, bin der große Gehäuse-Zerdepperer)

z.B. bei
http://www.conrad.de/goto.php?artikel=527691
von markus
17 Aug 2005 - 15:25
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Hast Du das extra für das Foto gebastelt, oder war das ein vernunftverpflichteter Versuchsaufbau ??? :mrgreen:
von markus
10 Aug 2005 - 06:40
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

@Chrischan: Löten ist nicht schwer! Bevor Du dauernd 40km fährst, lerns lieber selbst. Zugeschaut hast Du ja jetzt wohl... Besorg Dir einen kleinen <a href="http://www.reichelt.de/inhalt.html?SID=15jwQil6wQAREAADke7bQ060aff1a684d151199f669afaf97c495;ACTION=3;LASTACTION=2;SORT=artikel.artnr;GRUPPE=D2...
von markus
29 Jul 2005 - 21:30
Forum: Firmware Updates
Thema: SIxO V2.3.5 verfügbar!
Antworten: 14
Zugriffe: 18602

:D war Dein Cache....

ich hab das Bild umbenannt:
http://www.thiguten.de/sixo-forum/image ... o-hand.gif

Jetzt müssten es alle sehen.
Das ist das gleiche Bildwie sixo2.gif vor 2 Minuten.

Gruß
Markus
von markus
27 Jul 2005 - 21:43
Forum: Firmware Updates
Thema: SIxO V2.3.5 verfügbar!
Antworten: 14
Zugriffe: 18602

Danke!
Ralf hat geschrieben:Schön, dass du dich um die Bilder im Forum kümmerst! Wie wär's links oben noch mit diesem Bild:
http://www.sixo.de/HOME/hand_holding_sixo.gif :D
ist doch da - nur einen Tick kleiner. Hättest Du's gern so gross?

Grüsse
M.
von markus
27 Jul 2005 - 08:12
Forum: Firmware Updates
Thema: SIxO V2.3.5 verfügbar!
Antworten: 14
Zugriffe: 18602

Hi,

meld mich auch mal wieder aus dem Off...

Wo gibt's denn den aktuellen Source Code? Ich würd gern am Statistik-Device weitermachen, nachdem ich wieder etwas mehr Zeit hab... :roll:

Ist in der 2.35 der "Speicher-Spar-Code" schon drin?

Ciao
Markus
von markus
11 Jul 2005 - 12:11
Forum: Anwendung
Thema: :?: sixo gepaart mit einer cagiva elefent
Antworten: 1
Zugriffe: 4707

Hi,

nee, da braucht er keine neue LED. Schau Dir mal die Anbauanleitung für die Africa Twin an, die hat eine zweistufige Tankwarnung mit zwei Lampen.

Markus
von markus
08 Jul 2005 - 10:22
Forum: Programmierung & Tools
Thema: sixo update mit dem programm....
Antworten: 2
Zugriffe: 5527

Hi, ich bin mir nicht sicher, ob das das Richtige ist. Wenn das Paket ein Programm namens flashsta.exe enthält ist alles ok. Falls nicht... Im Quellcode zu flashsta.exe steht // This software can be offered for free and used as necessary to aid // in your program developments. insofern sollte ich es...
von markus
05 Jul 2005 - 18:49
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Du kannst den Fehler provozieren, ohne den Motor laufen zu lassen, einfach indem Du hupst? Ohne, dass das wunderbare Motorrad auch nur einen Tick bewegt wird (ausser dem Hupenknopf)? Dann müssen's meiner Laien-Meinung nach wirklich Störungen in der Spannungsversorgung sein, und kein Wackler. Falls n...
von markus
05 Jul 2005 - 14:47
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

:?: Versteh ich Dich richtig, der Motor läuft noch gar nicht, dann gibt's schon die ersten Ausfälle? Sitz- Griff-, Hand- und Hosenheizung sind aus? Ich meine, es passiert nix, ausser Hupen, und das Display fällt aus? Langsam hab ich das Gefühl, da ist ein banaler Wackler drin. Ist der Pfostenstecker...
von markus
04 Jul 2005 - 12:00
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Moin, falls es hilft, nur zur Info: die Masse hab ich über das braune Original-Kabel, das auch zum Originaltacho ging, genommen. Ich hab mich nicht weiter drum gekümmert, wo genau das auf Masse liegt. Allerdings ist bei meiner schon der neuere Tacho (nicht der viereckige) ab Bj. 2000 drin. Das Signa...
von markus
22 Jun 2005 - 22:47
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Hi Chrischan, steht eigentlich alles da: ein 100nF (=0,1µF) SMD Kondensator. (SMD heisst "Surface Mounted Device", das ist eine Bauform, die keine Beinchen hat und daher kleiner als die klassische Beinchen-Form ist.) z.B. <a href="http://www1.conrad.de/scripts/wgate/zcop_b2c/~flN0YXRlPTIxMDg3NzIyMTM...
von markus
20 Jun 2005 - 17:36
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Ja klar, aber das macht der Ralf normal automatisch.
Stimmt's? :wink:
von markus
19 Apr 2005 - 09:10
Forum: Anwendung
Thema: Display-Folien
Antworten: 26
Zugriffe: 40157

Interesse!

Ich hab zwar selber Folien bedruckt, die sind aber alle nicht besonders schön geworden. Der Toner deckt auf Folie einfach nicht richtig, und zweimal drucken verrutscht immer.
von markus
08 Apr 2005 - 08:30
Forum: Anregungen / Wish List
Thema: Tankkilometeranzeige (erledigt)
Antworten: 9
Zugriffe: 11230

Hi Jan, die (hartkodierten) 180km bis zur Warnlampe sind wovon abhängig? Vom Tripzähler 1 oder von den gefahrenen km seit Sixo-Start? Von den Tank-KM :wink: Nächste Frage: Was braucht ein nur Fortran & VisualBasic-erfahrener Bauing an Software, um sich eine Version mit 280 km bis zur Tankwarnlampe z...
von markus
07 Apr 2005 - 15:18
Forum: Anregungen / Wish List
Thema: Tankkilometeranzeige (erledigt)
Antworten: 9
Zugriffe: 11230

Hi Andy,

hmm, also seit meiner Pleitegeierzeit tank ich eigentlich immer voll. Geht schon weg!
"Brauchst du manchmal weniger" und tankst dann nicht voll?
Das darfst Du dann halt nicht machen... :wink:
von markus
05 Apr 2005 - 11:36
Forum: Laufende Projekte
Thema: Statistik / TourGuide
Antworten: 10
Zugriffe: 15707

Also, das Statistik-Device heißt TourGuide und nimmt jetzt Gestalt an. Es wird ungefähr so aussehen wie im wunderbaren SIxO-Handbuch, nur mit kleinerem Font für v(D) etc und einer zusätzlichen Zeile für Uhrzeit und Datum: <img src="http://www.thiguten.de/markus/tourguide.gif"/> Gruß Markus PS: Space...
von markus
03 Apr 2005 - 18:28
Forum: Anregungen / Wish List
Thema: Tankkilometeranzeige (erledigt)
Antworten: 9
Zugriffe: 11230

Hallo Andy, hab ich mir auch schon mal überlegt und dann eine privat-Version gebastelt, die bei 180km das Warnlicht anmacht. Die 180km waren hart kodiert (standen wortwörtlich im Quellcode), so dass das vom Aufwand her kein Problem war. Für Leute, die nicht selber übersetzen/flashen wollen, aber ung...
von markus
29 Mär 2005 - 09:17
Forum: Anwendung
Thema: SIxO Benutzerhandbuch V1.6 (+Verbesserungsvorschläge)
Antworten: 17
Zugriffe: 13187

Mir gefällt's auch, schön gemacht!
von markus
22 Mär 2005 - 11:27
Forum: Allgemeines
Thema: SIXO Anzeigen veränderbar?
Antworten: 2
Zugriffe: 5155

Hi, Du kannst bestimmen was angezeigt wird. Die Anzeige des SIxO ist umschaltbar; das sog. "Main-Device" zeigt groß die Geschwindigkeit an. Was im untern Bereich angezeigt wird, kann man auch umschalten. Eine der unteren Anzeigen zeigt zusammen Öl- Wasser und Aussentemparatur, Uhrzeit/Datum und Batt...
von markus
14 Mär 2005 - 09:25
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

Doch, er meckert bei mir auch...

mom - jetzt geht's!

Grüsse
M.
von markus
14 Mär 2005 - 09:23
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

Hi Ralf,

ich hab das Forum jetzt zu Version 2.0.13 gestreichelt und die deutschen Icons installiert.

Probier noch mal aus, was zu posten - wg. Email Problem. Ich bekomm keine Fehlermeldung.

Gruß
Markus
von markus
22 Feb 2005 - 20:17
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

Oh mann, diese blöden Nervensägen.

Der hat sich sogar registriert...
Aber dem werd ich :evil:
von markus
17 Feb 2005 - 22:21
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

Danke :wink:
von markus
17 Feb 2005 - 17:21
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

So, alles wieder da? Oder vermißt jemand was?

Die Platte ist getauscht, der Hacker war nimmer da, jetzt schaun wir mal, wie's weiter geht.

Gebt mal einen Ping, sonst glaub ich, Ihr kommt nicht auf's Forum...

Gruß
M.
von markus
14 Feb 2005 - 10:22
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

So, was für ein Spaß. Für alle, die's nicht gemerkt haben: ein Hacker war da und hat lustige DoS Attacken gestartet. Ich hab die Forensoftware (phpBB) aktualisiert, mal schaun, ob er wieder kommt. Im Lauf der Woche muss ich den Server noch mal runternehmen; er ist zwar nagelneu, aber die Festplatte ...
von markus
11 Feb 2005 - 21:26
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

So, jetzt hat noch wer an der Firewall rumgebastelt, aber jetzt geht's ja wieder....

Hoffentlich schraub ich jetzt wieder mehr am Mopped, und nicht an dem Quatsch hier.
von markus
25 Jan 2005 - 12:02
Forum: Allgemeines
Thema: Der Server geht wieder...
Antworten: 13
Zugriffe: 17198

Der Server geht wieder...

Was lange währt wird endlich gut...

Der Server ist wieder da. Hoffentlich gibt's jetzt keinen Ärger mehr, die Hardware ist jedenfalls knackfrisch und schön schnell.

Sorry für die Panne :? ich muss jetzt viel Schlaf nachholen...
von markus
22 Okt 2004 - 11:23
Forum: Firmware Updates
Thema: Fragen zum Software Update V2.3.1
Antworten: 17
Zugriffe: 28352

@Peter:

der modulare hochprofessionelle Aufbau der Software :wink: ist als Grund dafür anzuführen, dass eine wie von Ihnen erwünscht geartetet Erweiterung kein Problem ist.

Oder so: moch ma.

16V als Grenzwert, oder mehr?

Gruß
Markus
von markus
21 Okt 2004 - 12:45
Forum: Anwendung
Thema: Anzeige ÖlTemp
Antworten: 3
Zugriffe: 4174

Ooops, da hast Du recht... in maindev.c /* OilTemp still mapped to LDR Value for test purpuse */ sprintf(szOilTemp, "%d", (int)AnaInDrv_GetLumiVal()); will sagen, da wird der Helligkeitswert (Steuerung Backlight) angezeigt. Das war nur zum Debuggen gedacht, hat es aber bis in die Auslieferung gescha...
von markus
30 Sep 2004 - 12:59
Forum: Firmware Updates
Thema: SIxO Release V2.3.1 verfügbar!
Antworten: 2
Zugriffe: 5849

:oops: :oops: Bitte bitte subber-gern geschehn...
von markus
30 Sep 2004 - 09:14
Forum: Firmware Updates
Thema: Fragen zum Software Update V2.3.1
Antworten: 17
Zugriffe: 28352

wie lange warst du denn vor dem bildschirm als du dich da für den avatar geblitzt hast? ;-) Das hat Chefchen gemacht, als er seine neue IXUS ausgepackt hat. Das dürfte Abends gewsen sein, nach ca 8 Bi8ldschirmstunden... [...] ist das schon drin? wie sind denn die schwellwerte? OIL_TEMP_LOW < 50°C O...
von markus
29 Sep 2004 - 18:19
Forum: Firmware Updates
Thema: Fragen zum Software Update V2.3.1
Antworten: 17
Zugriffe: 28352

Hallo Stefan, zu Tripmaster und Uhr sagt der Ralf bestimmt bald was (ist sein Werk), zur Temperaturmessung kann ich was sagen: der Code für Wasser- und Öltemperatur ist schon komplett drin. Öl- und Wassertemperatur werden nur angezeigt, wenn auch Sensoren angeschlossen sind. In der Übersichts-Ansich...
von markus
24 Sep 2004 - 10:53
Forum: Probleme und Lösungen
Thema: SIxO hat überlebt! (auch: Display-Ausfall)
Antworten: 91
Zugriffe: 181477

Nö, ich hab eine saubere Stromversorgung in meinem Möppie :wink:
Spaß beiseite, nee, ich hatte nie nicht irgendein Problem.
von markus
16 Sep 2004 - 18:07
Forum: Laufende Projekte
Thema: Statistik / TourGuide
Antworten: 10
Zugriffe: 15707

Ok, bin schon gespannt :wink: