Wackelkontakt Displaybeleuchtung (gelöst)

Alles, was nicht so funktioniert, wie es soll... und Abhilfe

Wackelkontakt Displaybeleuchtung (gelöst)

Beitragvon Sebastian » 24 Feb 2013 - 16:49

SIxO 2.0 Nr. 86

Hallo zusammen,
Nach absoluter störungsfreier Funktion habe ich nun zum Ende letzten Jahres eine Displaybeleuchtung, die nur bei bestimmten Drehzahlen leuchtet bzw. aufflackert, wenn man auf den SIxO klopft.
Wo könnte / sollte ich denn anfangen zu suchen, um den Wackler zu beheben?
Kann mir jemand erklären, wie auf weiße Hintergrundbeleuchtung umgebaut werden kann?
Sully, hier aus dem Forum, hat dies wohl schon einmal gemacht.
Bietet sich wohl gerade an. :-)
Vielen Dank schon einmal.
Sebastian
Sebastian
 
Beiträge: 40
Registriert: 29 Feb 2008 - 20:29
Wohnort: Hille bei Minden Germany

Re: Wackelkontakt Displaybeleuchtung

Beitragvon Peter » 25 Feb 2013 - 07:23

Sebastian hat geschrieben:Kann mir jemand erklären, wie auf weiße Hintergrundbeleuchtung umgebaut werden kann?
Sully, hier aus dem Forum, hat dies wohl schon einmal gemacht.

Hallo Sebastian,
ich habe den Umbau auch schon vor einigen Jahren gemacht.
Das Display ist deutlich heller und läst sich super ablesen.
Hab die benötigten Teile von Andreas Maar inkl. Anleitung bekommen.
Wenn ich mich noch recht erinnere muß ein Wiederstand umgelötet werden.
Die Kontaktdaten habe ich gerade nicht zur Hand, bin noch auf der Arbeit.
Suche die Email nachher mal raus.
Gruß aus Oberbayern

Peter

SIxO 2.0 / 005
Benutzeravatar
Peter
 
Beiträge: 91
Registriert: 03 Mär 2004 - 19:37
Wohnort: Solingen

Beitragvon Sebastian » 25 Feb 2013 - 09:27

Hallo Peter,
super.
Sebastian
 
Beiträge: 40
Registriert: 29 Feb 2008 - 20:29
Wohnort: Hille bei Minden Germany

Beitragvon Peter » 25 Feb 2013 - 14:55

Andreas Maar
info@am-tech.de
Gruß aus Oberbayern

Peter

SIxO 2.0 / 005
Benutzeravatar
Peter
 
Beiträge: 91
Registriert: 03 Mär 2004 - 19:37
Wohnort: Solingen

Display austauschen

Beitragvon Andreas » 26 Feb 2013 - 16:28

Hallo Sebastian,

Im Display sind Leitgummis die werden schlechten Kontakt haben. Tausch doch erst mal das Display.

Die Display die wir aktuell verbauen sind vom Kontrast her wesentlich besser.

Ich schicke dir eine PN wegen Umbau und Preise.

Gruß

Andreas
Andreas
 
Beiträge: 32
Registriert: 04 Mai 2006 - 15:17
Wohnort: Scheuring

Beitragvon Ralf » 03 Mär 2013 - 12:29

Hi Sebastian,

das neue weiße SIxO-Serien-Display (siehe Andreas) kann ich wirklich SEHR empfehlen, sehr hell & kontrastreich - und du musst nicht basteln...

Falls du am alten Display noch fummeln möchtest: Neben dem von Andreas beschriebenen Gummi-Problemen kann sich bei sehr starken Vibrationen am Steckverbinder Abrieb/Oxyd bilden oder die Lötstellen bekommen evtl. Risse. Du könntest den Steckverbinder prüfen:
- sowohl am Display-Stecker nachlöten
- als auch am Platinen-Stecker nachlöten
- oder auch die Kontakte mit Kontaktspray behandlen/mehrmals stecken
Vielleicht hilft's ja schon....

Ralf
Benutzeravatar
Ralf
 
Beiträge: 563
Registriert: 20 Feb 2004 - 11:27
Wohnort: Hannover

Beitragvon Sebastian » 12 Mär 2013 - 22:35

Hallo zusammen,
habe nun das Display von Andreas bekommen.
Wenn ich Andreas seinen Text richtig gelesen hätte, dann hätte ich auch verstanden, dass ich für den Austausch auch noch SMD-Bauteile umlöten musste. :lol:
Habe es aber geschafft. Nun leuchtet es wieder. .... und in weiß. :P
http://www.laugi.eu/Bilder/SIxO/Display_neu_12.03.13.gif

Danke für eure Hilfe.
VG
Sebastian
Sebastian
 
Beiträge: 40
Registriert: 29 Feb 2008 - 20:29
Wohnort: Hille bei Minden Germany

Beitragvon Peter » 25 Mär 2013 - 06:18

Schön das die Umrüstung geklappt hat.
Gruß aus Oberbayern

Peter

SIxO 2.0 / 005
Benutzeravatar
Peter
 
Beiträge: 91
Registriert: 03 Mär 2004 - 19:37
Wohnort: Solingen


Zurück zu Probleme und Lösungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron